Libelium is offering new technical support channels, to contact with de Technical Support team to solve any issue our doubt please contact with your sales agent or visit our contact site



Post a new topicPost a reply Page 1 of 1   [ 2 posts ]
Author Message
 Post subject: SIM5360E-EVB Problem
PostPosted: Wed Sep 30, 2015 11:43 am 

Joined: Wed Sep 30, 2015 11:37 am
Posts: 1
I used to normal work sim5360e-evb,but when i setting gps AT-Command,it can't work suddenly and hyper terminal crash.(But module it still can work,i guess it maybe try to get gps,but we didn't close it correctly ,such as while(1).)Since then the hyper terminal always unable to open com port ,so we turn off the uart switch.when it connected then turn on the uart switch,we use the oscilloscope to test TX,RX signal,always have TX signal but no responce back,so have any idea can purge the sim5360e memory on hardware,i can't typing anything on hyperminal :(

ps.I'm so sry for my bad grammar.

Thanks.

Moader


Top
 Profile  
 
 Post subject: Re: SIM5360E-EVB Problem
PostPosted: Thu Oct 01, 2015 7:09 am 

Joined: Mon Sep 28, 2009 12:06 pm
Posts: 11366
Hi Moader,

Sorry about it, but we only offer technical support for our products.

Regards.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 2 posts ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Libelium theme based on 610nm Style by Daniel St. Jules of http://www.gamexe.net


© Libelium Comunicaciones Distribuidas S.L. | Terms of use.