Libelium is offering new technical support channels, to contact with de Technical Support team to solve any issue our doubt please contact with your sales agent or visit our contact site



Post a new topicPost a reply Page 1 of 1   [ 2 posts ]
Author Message
 Post subject: SMA antenna connection in LoraWAN module (XBee Socket)
PostPosted: Wed Dec 04, 2019 4:16 pm 

Joined: Wed Dec 04, 2019 4:13 pm
Posts: 1
Hi,
I ordered a LoRaWAN Shield for Raspberry Pi - EU

And before plugging it in I already have a question.
I see that the module has the two antenna connections for 433 and 866. The one I bought comes with the 866 MHz antenna. And I have no doubt in which to connect it.
As I read the tutorial:

"The module for 868 and 433 MHz includes 2 RP-SMA connectors for the antenna. One is for the 868 band and the other for the 433 band. A sticker on the bottom of the modules specifies clearly where to screw the antenna."

But I don't see any sticker in my module.
I understand that connecting certain devices without antenna can damage the electronics. I do not know if these devices with low power exist that risk, but I prefer to make sure.

Thank you very much, greetings!


Top
 Profile  
 
 Post subject: Re: SMA antenna connection in LoraWAN module (XBee Socket)
PostPosted: Thu Dec 05, 2019 1:08 pm 

Joined: Mon Sep 28, 2009 12:06 pm
Posts: 11366
Hi, 868 connector is the one on the right side if you see the module from the top with the connectors upside.

Regards


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 2 posts ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Libelium theme based on 610nm Style by Daniel St. Jules of http://www.gamexe.net


© Libelium Comunicaciones Distribuidas S.L. | Terms of use.