Libelium is offering new technical support channels, to contact with de Technical Support team to solve any issue our doubt please contact with your sales agent or visit our contact site



Post a new topicPost a reply Page 1 of 1   [ 4 posts ]
Author Message
 Post subject: Eje Z
PostPosted: Mon Nov 25, 2013 12:17 pm 

Joined: Thu Nov 21, 2013 11:17 am
Posts: 7
Buenos días,

Al montar el eje Z y fijar el eje X las varillas roscadas van bastante duras, he intentado alinearlo pero siguen estando duras para los motores, que son incapaces de mover.
Alguna sugerencia?

Os adjunto las fotos del montaje.
Los motores van acoplados a las varillas mediante los tubos que suministrais pero no se si pueden ser la causa del problema.

https://www.dropbox.com/s/5n3j9dkg85si1 ... .33.27.jpg
https://www.dropbox.com/s/h0n4pt9qjjveb ... .34.35.jpg
https://www.dropbox.com/s/snfhjeo1cgutk ... .34.50.jpg

Un saludo.


Top
 Profile  
 
 Post subject: Re: Eje Z
PostPosted: Mon Nov 25, 2013 6:20 pm 

Joined: Mon Sep 28, 2009 12:06 pm
Posts: 11366
Hola sgarrido,

En el eje X, por donde pasan la varillas roscada del eje Z, ¿taladraste con una broca de M5 para facilitar el movimiento de las mismas? Quizá al pasarla te quedo algo de material plástico que impide el movimiento de las mismas. Además te recomendamos echar lubricante a la varilla para que se mueva correctamente por la tuerca.

sgarrido wrote:
Los motores van acoplados a las varillas mediante los tubos que suministrais pero no se si pueden ser la causa del problema.


No, si están bien unidos varilla y motor no tiene que ser ese el problema.

Si con la solución anterior no funciona:
¿El motor hace algún ruido cuando intenta mover el eje z?
¿Le has dado un poco más de corriente con el potenciómetro al mosfet (con cuidado de no quemarlo)?

Un saludo.


Top
 Profile  
 
 Post subject: Re: Eje Z
PostPosted: Wed Nov 27, 2013 7:46 pm 

Joined: Thu Nov 21, 2013 11:17 am
Posts: 7
Le he dado un poco mas de potencia y parece que ahora sube y baja de forma correcta.

Cual es la tensión de referencia correcta para estos motores?

Un saludo.


Top
 Profile  
 
 Post subject: Re: Eje Z
PostPosted: Thu Nov 28, 2013 8:25 am 

Joined: Mon Sep 28, 2009 12:06 pm
Posts: 11366
Hola sgarrido,

La tensión que tiene que haber entre terminales del potenciómetro en estos drivers es 0.4V, hay veces que tiene que ser algo mayor. Sobre todo en el eje Z al tener que alimentar a dos motores a la vez.

Un saludo.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 4 posts ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Libelium theme based on 610nm Style by Daniel St. Jules of http://www.gamexe.net


© Libelium Comunicaciones Distribuidas S.L. | Terms of use.