Cooking Hacks Forum
https://www.cooking-hacks.com/forum/

Problema con la cama caliente
https://www.cooking-hacks.com/forum/viewtopic.php?f=40&t=3923
Page 1 of 2

Author:  Raul [ Mon Jul 29, 2013 6:32 pm ]
Post subject:  Problema con la cama caliente

Uso una fuente ATX de 450W y tengo una mesa caliente de cooking-hacks, el problema es que cuando la pongo a calentar se enciende un led rojo y se apaga la fuente de alimentación, desconecto la cama y esperas un poco y todo vuelve a funcionar perfectamente pero sin cama caliente.
Creo que el problema es en la configuración, utilizo Marlin, pero tengo muy claro que hacer en cuanto a esto.
AYUDA. :o

Author:  libelium-dev [ Tue Jul 30, 2013 8:09 am ]
Post subject:  Re: Problema con la cama caliente

Hola Raul,

¿qué corriente máxima aguanta la fuente de alimentación en su salida de 12v?

¿qué resistencia te da la cama caliente entre sus extremos?

¿qué electrónica usas?

Gracias.

Un saludo.

Author:  Raul [ Tue Jul 30, 2013 9:15 am ]
Post subject:  Re: Problema con la cama caliente

La corriente máxima aguanta la fuente de alimentación en su salida de 12v son 16A, la resistencia que da la cama caliente entre sus extremos es de 2,8 y la electrónica es RAMPS

Author:  libelium-dev [ Wed Jul 31, 2013 7:10 am ]
Post subject:  Re: Problema con la cama caliente

Hola Raul,

algunas fuente de alimentación sólo tiene un regulador para todas las salidas. Si cargas la salida de 12V y no cargas la salida de 5V, la salida de 12V caerá y la salida de 5V aumentará. Esto puede hacer que la fuente se proteja.

Te paso un enlace de la comunidad reprap que lo explica, hay bastante información sobre este tema por los foros.

http://reprap.org/wiki/PCPowerSupply#Base_Load

¿Puedes asegurarte de que ningún hilo de los cables de la cama caliente te estém haciendo cortocircuito?

Un saludo.

Author:  Raul [ Wed Jul 31, 2013 9:18 am ]
Post subject:  Re: Problema con la cama caliente

Gracias, probare a poner un ventilador directo a lo toma de 5v y luego os digo porque los cables se ven perfectamente, aún no los he escondido y no hay corto posible.

Author:  libelium-dev [ Wed Jul 31, 2013 9:52 am ]
Post subject:  Re: Problema con la cama caliente

Hola Raul,

Ya nos informarás si se soluciona.

Un saludo.

Author:  Raul [ Thu Aug 08, 2013 7:57 am ]
Post subject:  Re: Problema con la cama caliente

No he podido probar hasta ahora pero tampoco ha funcionado, me han comentado que a lo mejor funcionaria cambiando los cables de la fuente por unos con mas sección

Author:  libelium-dev [ Fri Aug 09, 2013 8:34 am ]
Post subject:  Re: Problema con la cama caliente

Hola Raul,

Puede que con eso se solucione. Infórmanos ante cualquier avance.

Un saludo.

Author:  Raul [ Thu Sep 05, 2013 8:44 am ]
Post subject:  Re: Problema con la cama caliente

Bueno, ha pasado el verano y entre unas cosas y otras no he podido probar cambiando los cables por unos mas gordos hasta ahora y parece funcionar.

Author:  libelium-dev [ Thu Sep 05, 2013 9:23 am ]
Post subject:  Re: Problema con la cama caliente

Hola Raul,

Ya nos irás dando más avances.

Un saludo.

Page 1 of 2 All times are UTC + 1 hour
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/