Post a new topicPost a reply Page 1 of 1   [ 4 posts ]
Author Message
 Post subject: Problems with the display of data through the serial monitor
PostPosted: Fri Oct 06, 2017 1:45 pm 

Joined: Fri Oct 06, 2017 1:29 pm
Posts: 2
Hello everyone,
I´ve got a question. Is it normal that the serial monitor displays the data just once, doesn´t update any changes and proceeds to show it like this:
https://www.dropbox.com/s/902dqqyw73mea ... 8.png?dl=0
I´m kinda baffled, because this isn´t metioned anywhere and I can´t make out what´s wrong, if there is anything wrong, heck I seriously don´t know anymore.

I already tried serveral Arduino Unos, and two e-Health Shields, I´m using arduino IDE 1.0.6 and the latest library 2.4. I also used the Pulsoximeter example code from the library.
My setup looks like this:
https://www.dropbox.com/s/46w2scbzy9ahs ... 4.jpg?dl=0

I just want to know if this is normal, or if possibly my boards or something else is broken, because I nowhere I found an example of this.

Kind regards,
Dave


Top
 Profile  
 
 Post subject: Re: Problems with the display of data through the serial mon
PostPosted: Mon Oct 09, 2017 8:14 am 

Joined: Mon Sep 28, 2009 12:06 pm
Posts: 11292
Hi Dave626,

Can you tell us your order number?

Dave626 wrote:
I´ve got a question. Is it normal that the serial monitor displays the data just once, doesn´t update any changes and proceeds to show it like this:
https://www.dropbox.com/s/902dqqyw73mea ... 8.png?dl=0

In this photo we can see that you have got the baud rate in the serial monitor at 9600 and in the sketch is at 115200. Something is wrong and maybe it is your problem.

Can you check it?

Thanks.

Regards


Top
 Profile  
 
 Post subject: Re: Problems with the display of data through the serial mon
PostPosted: Mon Oct 16, 2017 3:22 pm 

Joined: Fri Oct 06, 2017 1:29 pm
Posts: 2
Heyho,

Yes that helped, I´m sorry for that mess up on my part.
Now the only Problem I have left is that my ECG is not really working it just shows values between 0.05 and 0.08 V. But I´m searching the forum for a solution.
Could you tell me in which order the Electrodes are meant to be put in? I can´t seem to figure out which one is the +, - and neutral connection on the board.


Top
 Profile  
 
 Post subject: Re: Problems with the display of data through the serial mon
PostPosted: Tue Oct 17, 2017 7:29 am 

Joined: Mon Sep 28, 2009 12:06 pm
Posts: 11292
Hi Dave626,

Dave626 wrote:
Now the only Problem I have left is that my ECG is not really working it just shows values between 0.05 and 0.08 V. But I´m searching the forum for a solution.

Be sure that you put the EMG/ECG jumper in the correct position:

Image

Dave626 wrote:
Could you tell me in which order the Electrodes are meant to be put in? I can´t seem to figure out which one is the +, - and neutral connection on the board.


You can see it in the bottom of the board:

Image

Regards


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 4 posts ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Libelium theme based on 610nm Style by Daniel St. Jules of http://www.gamexe.net


© Libelium Comunicaciones Distribuidas S.L. | Terms of use.