Libelium is offering new technical support channels, to contact with de Technical Support team to solve any issue our doubt please contact with your sales agent or visit our contact site



Post a new topicPost a reply Page 1 of 1   [ 6 posts ]
Author Message
 Post subject: Módulo Sigfox no responde
PostPosted: Mon Nov 21, 2016 12:31 pm 

Joined: Mon Nov 21, 2016 12:27 pm
Posts: 3
Desde hace unos meses tenía funcionando un dispositivo con Arduino Uno + Sigfox Radio Shield recogiendo y enviando datos de unos sensores.

Sin hacerle ningún cambio de software o hardware, de un día para otro ha dejado de enviar datos. El módulo responde con un código 2 (SIGFOX_NO_ANSWER) a la llamada a Sigfox.ON(SOCKET0).

He probado a intercambiar el módulo con otro Sigfox que tengo en un Waspmote y con éste el dispositivo funciona bien. Al poner el que no responde en el Waspmote, devuelve el mismo código de error.

Saludos y gracias.


Top
 Profile  
 
 Post subject: Re: Módulo Sigfox no responde
PostPosted: Tue Nov 22, 2016 8:16 am 

Joined: Mon Sep 28, 2009 12:06 pm
Posts: 11366
Hola Ingeniatic,

¿puedes mandarnos fotos del montaje que no funciona para comprobar visualmente que todo está bien conectado?. ¿Puedes probar con otro arduino los códigos de ejemplo que damos con las librerías?.

El código de error 2 no lo devuelve el módulo, lo devuelve Arduino cuando no puede comunicar con el módulo.

Saludos.


Top
 Profile  
 
 Post subject: Re: Módulo Sigfox no responde
PostPosted: Tue Nov 22, 2016 11:08 am 

Joined: Mon Nov 21, 2016 12:27 pm
Posts: 3
Os adjunto foto del montaje, aunque como ya digo ha estado funcionando bien desde el verano. La alimentación llega por el usb.

Adjunto también foto del mismo módulo Sigfox pinchado en el Waspmote sin nada más. El ejemplo LAN_02_send_data_string incluido en el IDE falla en la llamada a Sigfox.ON que devuelve el mismo error 2.

Image

Image


Top
 Profile  
 
 Post subject: Re: Módulo Sigfox no responde
PostPosted: Wed Nov 23, 2016 8:35 am 

Joined: Mon Sep 28, 2009 12:06 pm
Posts: 11366
Hola Ingeniatic,

Todo apunta a que el módulo se ha estropeado. Contacta con nuestro servicio técnico:
http://www.libelium.com/contact/#RMA

Saludos.


Top
 Profile  
 
 Post subject: Re: Módulo Sigfox no responde
PostPosted: Wed Nov 23, 2016 10:25 am 

Joined: Mon Nov 21, 2016 12:27 pm
Posts: 3
Ok. Gracias.


Top
 Profile  
 
 Post subject: Re: Módulo Sigfox no responde
PostPosted: Thu Nov 24, 2016 8:17 am 

Joined: Mon Sep 28, 2009 12:06 pm
Posts: 11366
Hola Ingeniatic;
Gracias a ti.
Saludos


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 6 posts ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Libelium theme based on 610nm Style by Daniel St. Jules of http://www.gamexe.net


© Libelium Comunicaciones Distribuidas S.L. | Terms of use.