Cooking Hacks Forum
https://www.cooking-hacks.com/forum/

SX1272 reliablity
https://www.cooking-hacks.com/forum/viewtopic.php?f=34&t=8106
Page 1 of 1

Author:  ledmovie [ Fri Oct 16, 2015 7:55 am ]
Post subject:  SX1272 reliablity

Dear Sir,

Please help us in the following question.

A few months ago (in may) we bought some sx1272 (868) and it is still working well.
Now we bougth again 4 pcs module to repeat order, so we use exactly the same hardware and software.
It seens now that the transmissin is not so stable, sometimes it is working for 1 day and after that is totally dead and than works agian for 1 hour.
We have checked double all hardware (changing the module as well, antenna e.t.c.) no any result.
Do you use another firmware in this new module or what is different?
We use the v1.1 library, but if we have seen you have v1.2 for waspote, but we could not find it for raspberry pi.
Do you have any advise to do?
Thanks
Zoltan

Author:  libelium-dev [ Fri Oct 16, 2015 8:07 am ]
Post subject:  Re: SX1272 reliablity

Hello Zoltan,

in Arduino and Raspberry version v1.1 in the last one. Are you working with Raspberry Pi 1 or 2?

Regards

Author:  ledmovie [ Fri Oct 16, 2015 8:17 am ]
Post subject:  Re: SX1272 reliablity

HI

We are working with RPI B+ v1.2 (otherwise sx module is not working with V2)

Zoltan

Author:  libelium-dev [ Mon Oct 19, 2015 7:33 am ]
Post subject:  Re: SX1272 reliablity

Hello ledmovie,

please can you tell us the number in the sticker on the bottom of your connection bridge? Can you send us a photo of your hardware configuration?

Regards.

Page 1 of 1 All times are UTC + 1 hour
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/