Libelium is offering new technical support channels, to contact with de Technical Support team to solve any issue our doubt please contact with your sales agent or visit our contact site



Post a new topicPost a reply Page 1 of 1   [ 6 posts ]
Author Message
 Post subject: Problema con sensor de radiacion Solar
PostPosted: Fri Sep 11, 2015 12:12 pm 

Joined: Fri Sep 11, 2015 12:04 pm
Posts: 5
Buenas.

He comprado un sensor de radiacion solar. El apogee sq-110 en concreto.
https://www.cooking-hacks.com/solar-radiation-sensor

El problema es que cuando trato de medir voltaje entre los cables negro y rojo con un polimetro capaz de mostrar mV el valor que me da es 0.20 independientemente de la irradiancia recibida, por lo que supongo que no esta correcto.

Quiero amplificarlo a 5v para conectarlo a un arduino pero no quiero probarlo hasta que el polimetro me devuelva algun valor que me diga que el sensor esta bien,


Top
 Profile  
 
 Post subject: Re: Problema con sensor de radiacion Solar
PostPosted: Mon Sep 14, 2015 8:27 am 

Joined: Mon Sep 28, 2009 12:06 pm
Posts: 11366
Hola Azabel,

¿Que fuente lumínica estas utilizando para las pruebas?

Deberías poder captar la variación ante la presencia del sol o el flash del teléfono móvil.

Un saludo.


Top
 Profile  
 
 Post subject: Re: Problema con sensor de radiacion Solar
PostPosted: Mon Sep 14, 2015 10:47 am 

Joined: Fri Sep 11, 2015 12:04 pm
Posts: 5
He usado tanto el sol, como un flash de movil y luz fluorescente y no hay ninguna variación.


Top
 Profile  
 
 Post subject: Re: Problema con sensor de radiacion Solar
PostPosted: Tue Sep 15, 2015 12:15 pm 

Joined: Mon Sep 28, 2009 12:06 pm
Posts: 11366
Hola Azabel,

¿Podrías linkearnos algunas fotos del montaje y del sensor?

Un saludo.


Top
 Profile  
 
 Post subject: Re: Problema con sensor de radiacion Solar
PostPosted: Wed Sep 23, 2015 10:47 am 

Joined: Fri Sep 11, 2015 12:04 pm
Posts: 5
He vuelto a probar el sensor y ahora parece que funciona correctamente, asi que ha podido ser un fallo de montaje.

Gracias.


Top
 Profile  
 
 Post subject: Re: Problema con sensor de radiacion Solar
PostPosted: Thu Sep 24, 2015 7:21 am 

Joined: Mon Sep 28, 2009 12:06 pm
Posts: 11366
Hola Azabel,

Muchas gracias por tu contribución, nos alegramos de que funcione correctamente.

Un saludo.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 6 posts ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Libelium theme based on 610nm Style by Daniel St. Jules of http://www.gamexe.net


© Libelium Comunicaciones Distribuidas S.L. | Terms of use.