Cooking Hacks Forum
https://www.cooking-hacks.com/forum/

Radiation Board Only Generates 165V as delivered
https://www.cooking-hacks.com/forum/viewtopic.php?f=23&t=3885
Page 1 of 1

Author:  Rodan [ Tue Jul 16, 2013 8:30 pm ]
Post subject:  Radiation Board Only Generates 165V as delivered

Board was delivered with J305 tude. As built, it generates only approximately 160V. Given the tube I was expecting a higher voltage. Can you help. Also, I have schematic for the board but not pic of the brd with parts placement and/or routing. Is this info available? It would help in debug. Also, can I increase value of C9 to generate large tube voltage from osc.

thx

Author:  libelium-dev [ Wed Jul 17, 2013 7:58 am ]
Post subject:  Re: Radiation Board Only Generates 165V as delivered

Hi Rodan,

How have you measured the voltage?

We only have available the schematic of the board.

Regards.

Author:  Rodan [ Wed Jul 17, 2013 6:13 pm ]
Post subject:  Re: Radiation Board Only Generates 165V as delivered

With a fluke. Multimeter at tube

Author:  libelium-dev [ Thu Jul 18, 2013 8:08 am ]
Post subject:  Re: Radiation Board Only Generates 165V as delivered

Hi Rodan,

you have to measure the voltage without the tube.

For meassuring the voltage, we use a 10 Mohm resistor in serie with the positive probe of the multimeter. The point where we have to meassure is the cathode of the last diode (see picture).

Image

Regards.

Author:  Rodan [ Thu Jul 18, 2013 4:59 pm ]
Post subject:  Re: Radiation Board Only Generates 165V as delivered

Same result. 165V at your high voltage point as measured thru 10M resistor. Cathode to gnd on cap

Author:  Rodan [ Thu Jul 18, 2013 5:00 pm ]
Post subject:  Re: Radiation Board Only Generates 165V as delivered

with tube disconnected

Author:  libelium-dev [ Fri Jul 19, 2013 7:50 am ]
Post subject:  Re: Radiation Board Only Generates 165V as delivered

Hi Rodan,

can you post a photo of how you measure?

Thanks.

Regards.

Author:  Rodan [ Fri Jul 19, 2013 1:52 pm ]
Post subject:  Re: Radiation Board Only Generates 165V as delivered

Your kidding right? Post an image of a DMM with the hot lead connected through a 10M resistor to the cathode and the other to board ground? This isnt worth the effort.

Author:  libelium-dev [ Mon Jul 22, 2013 7:22 am ]
Post subject:  Re: Radiation Board Only Generates 165V as delivered

Hi Rodan,

We are only trying to know if you are measuring in a good way the voltage.

In this psot many people have your doubt:

viewtopic.php?f=29&t=709

If you think that your board is broken you can contact with our Technical Service:

http://www.libelium.com/contact/#RMA

Regards.

Page 1 of 1 All times are UTC + 1 hour
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/