Libelium is offering new technical support channels, to contact with de Technical Support team to solve any issue our doubt please contact with your sales agent or visit our contact site



Post a new topicPost a reply Page 1 of 1   [ 9 posts ]
Author Message
 Post subject: Radiation Board Only Generates 165V as delivered
PostPosted: Tue Jul 16, 2013 8:30 pm 

Joined: Tue Jul 16, 2013 8:23 pm
Posts: 5
Board was delivered with J305 tude. As built, it generates only approximately 160V. Given the tube I was expecting a higher voltage. Can you help. Also, I have schematic for the board but not pic of the brd with parts placement and/or routing. Is this info available? It would help in debug. Also, can I increase value of C9 to generate large tube voltage from osc.

thx


Top
 Profile  
 
 Post subject: Re: Radiation Board Only Generates 165V as delivered
PostPosted: Wed Jul 17, 2013 7:58 am 

Joined: Mon Sep 28, 2009 12:06 pm
Posts: 11366
Hi Rodan,

How have you measured the voltage?

We only have available the schematic of the board.

Regards.


Top
 Profile  
 
 Post subject: Re: Radiation Board Only Generates 165V as delivered
PostPosted: Wed Jul 17, 2013 6:13 pm 

Joined: Tue Jul 16, 2013 8:23 pm
Posts: 5
With a fluke. Multimeter at tube


Top
 Profile  
 
 Post subject: Re: Radiation Board Only Generates 165V as delivered
PostPosted: Thu Jul 18, 2013 8:08 am 

Joined: Mon Sep 28, 2009 12:06 pm
Posts: 11366
Hi Rodan,

you have to measure the voltage without the tube.

For meassuring the voltage, we use a 10 Mohm resistor in serie with the positive probe of the multimeter. The point where we have to meassure is the cathode of the last diode (see picture).

Image

Regards.


Top
 Profile  
 
 Post subject: Re: Radiation Board Only Generates 165V as delivered
PostPosted: Thu Jul 18, 2013 4:59 pm 

Joined: Tue Jul 16, 2013 8:23 pm
Posts: 5
Same result. 165V at your high voltage point as measured thru 10M resistor. Cathode to gnd on cap


Top
 Profile  
 
 Post subject: Re: Radiation Board Only Generates 165V as delivered
PostPosted: Thu Jul 18, 2013 5:00 pm 

Joined: Tue Jul 16, 2013 8:23 pm
Posts: 5
with tube disconnected


Top
 Profile  
 
 Post subject: Re: Radiation Board Only Generates 165V as delivered
PostPosted: Fri Jul 19, 2013 7:50 am 

Joined: Mon Sep 28, 2009 12:06 pm
Posts: 11366
Hi Rodan,

can you post a photo of how you measure?

Thanks.

Regards.


Top
 Profile  
 
 Post subject: Re: Radiation Board Only Generates 165V as delivered
PostPosted: Fri Jul 19, 2013 1:52 pm 

Joined: Tue Jul 16, 2013 8:23 pm
Posts: 5
Your kidding right? Post an image of a DMM with the hot lead connected through a 10M resistor to the cathode and the other to board ground? This isnt worth the effort.


Top
 Profile  
 
 Post subject: Re: Radiation Board Only Generates 165V as delivered
PostPosted: Mon Jul 22, 2013 7:22 am 

Joined: Mon Sep 28, 2009 12:06 pm
Posts: 11366
Hi Rodan,

We are only trying to know if you are measuring in a good way the voltage.

In this psot many people have your doubt:

viewtopic.php?f=29&t=709

If you think that your board is broken you can contact with our Technical Service:

http://www.libelium.com/contact/#RMA

Regards.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 9 posts ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Libelium theme based on 610nm Style by Daniel St. Jules of http://www.gamexe.net


© Libelium Comunicaciones Distribuidas S.L. | Terms of use.