Post a new topicPost a reply Page 1 of 1   [ 4 posts ]
Author Message
 Post subject: Problem with eHealth.h library
PostPosted: Wed Dec 19, 2018 11:26 am 

Joined: Wed Dec 19, 2018 11:13 am
Posts: 2
Hello. I have a problem installing the library eHealth.h.
I use Arduino IDE 1.8.2.
An error occurs while installing the library "The selected folder/zip does not contain the correct libraries".
Screenshots:
https://yadi.sk/i/DFs-HdoNw485Lg
https://yadi.sk/i/C6kzmTV9yq9lxQ
https://yadi.sk/i/Ys4c0WTcaE6uOQ
https://yadi.sk/i/5LYmFaPfs4fQ9Q


Top
 Profile  
 
 Post subject: Re: Problem with eHealth.h library
PostPosted: Thu Dec 20, 2018 10:34 am 

Joined: Mon Sep 28, 2009 12:06 pm
Posts: 11311
Hi,

Please try to uncompress the file and then copy the ehealth and pinchangeint folders into the library folder of Arduino IDE.

Regards


Top
 Profile  
 
 Post subject: Re: Problem with eHealth.h library
PostPosted: Thu Dec 20, 2018 11:40 am 

Joined: Wed Dec 19, 2018 11:13 am
Posts: 2
Thank you.
I did as you recommended. However, errors occurred while compiling the test project.

Screenshots:
https://yadi.sk/i/sRhPMr7_vf_PTQ
https://yadi.sk/i/7J1eQjDtA2qnZQ
https://yadi.sk/i/Q6ZojfztcFWU3g


Top
 Profile  
 
 Post subject: Re: Problem with eHealth.h library
PostPosted: Fri Dec 21, 2018 9:35 am 

Joined: Mon Sep 28, 2009 12:06 pm
Posts: 11311
Hi,

The libraries was developed for Arduino 1.0.1 IDE. Please try using that IDE.

Regards


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 4 posts ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Libelium theme based on 610nm Style by Daniel St. Jules of http://www.gamexe.net


© Libelium Comunicaciones Distribuidas S.L. | Terms of use.