Libelium is offering new technical support channels, to contact with de Technical Support team to solve any issue our doubt please contact with your sales agent or visit our contact site



Post a new topicPost a reply Page 1 of 2   [ 18 posts ]
Go to page 1, 2  Next
Author Message
 Post subject: TCP client Arduino
PostPosted: Thu Apr 13, 2017 11:35 pm 

Joined: Mon Apr 10, 2017 8:20 pm
Posts: 12
Hi,
I have got the Arduino kit:
https://www.cooking-hacks.com/documenta ... ial/#step3

and At&T SIMcard with this info:
Name: at&t
APN: wyless.com.attz
MCC: 310
MNC: 170
APN type: default,supl
APN protocol: IPv4
APN roaming protocol: IPv4

All I have in the ino file is APN . Login and PIN I assume is empty.
o I guess I have to define APN as wyless.com.attz. And the rest will be done automatically?
Is this the case?
thanks
Alex


Last edited by Alexeyaprelev on Fri Apr 21, 2017 12:11 am, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: UDP client Arduino AT&T SIMcard
PostPosted: Mon Apr 17, 2017 8:00 am 

Joined: Mon Sep 28, 2009 12:06 pm
Posts: 11366
Hello Alexeyaprelev.
You must configure these lines in the example with your own APN:
Quote:
// APN settings
///////////////////////////////////////
char apn[] = "*********"; <- Your apn provider
char login[] = "*********"; <- Your apn login (if exist)
char password[] = "*********"; <- Your apn password (if exist)
///////////////////////////////////////

Regards


Top
 Profile  
 
 Post subject: Diagnostic utility for LE910-NAG windows
PostPosted: Tue Apr 18, 2017 1:41 am 

Joined: Mon Apr 10, 2017 8:20 pm
Posts: 12
Does anybody know Diagnostic utility for LE910-NAG for windows.

I have installed drivers so Windows sees the modem.
How I can check connectivity and SIM card details?
thanks,
Alex


Top
 Profile  
 
 Post subject: Re: UDP client Arduino AT&T SIMcard
PostPosted: Tue Apr 18, 2017 1:44 am 

Joined: Mon Apr 10, 2017 8:20 pm
Posts: 12
So I did:
APN: wyless.com.attz


but login and pass is not provided by AT&T.

YOu are saying "<- Your apn login (it exist)"
do you mean that you are insisting that "it exist" ?

thanks


Top
 Profile  
 
 Post subject: LE910 is shutting down
PostPosted: Tue Apr 18, 2017 1:51 am 

Joined: Mon Apr 10, 2017 8:20 pm
Posts: 12
Dear All,

I have connected LE910 to USB to send some AT commands. but modem keeps shut down every 30 second or so. then it turns back on. Very annoying
How I can keep it on?

Alex


Top
 Profile  
 
 Post subject: Sim card form factor
PostPosted: Tue Apr 18, 2017 2:07 am 

Joined: Mon Apr 10, 2017 8:20 pm
Posts: 12
solved


Last edited by Alexeyaprelev on Fri Apr 21, 2017 12:02 am, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: UDP client Arduino AT&T SIMcard
PostPosted: Tue Apr 18, 2017 7:32 am 

Joined: Mon Sep 28, 2009 12:06 pm
Posts: 11366
Hi Alexeyaprelev,

Alexeyaprelev wrote:
Does anybody know Diagnostic utility for LE910-NAG for windows.
I have installed drivers so Windows sees the modem.
How I can check connectivity and SIM card details?
thanks,
Alex


There isn't a Diagnostic utility for this module, you need to test the module in gateway mode with AT commands:

https://www.cooking-hacks.com/documenta ... ial/#step4

Alexeyaprelev wrote:
So I did:
APN: wyless.com.attz

but login and pass is not provided by AT&T.

YOu are saying "<- Your apn login (it exist)"
do you mean that you are insisting that "it exist" ?

thanks


Sorry it is "IF exist", if you haven't login and pass you don't need to complete them.

Alexeyaprelev wrote:
I have connected LE910 to USB to send some AT commands. but modem keeps shut down every 30 second or so. then it turns back on. Very annoying
How I can keep it on?

How are you powering the module? Can you upload some photos to see it?

Alexeyaprelev wrote:
Dear All,
What Sim card form factor card should we use with Arduino shield?

The Manual doesnt show what side the card goes in.
please help,
thanks,
Alex

Is is a Standard SIM

Regards


Top
 Profile  
 
 Post subject: LE910 Arduino shield As a modem
PostPosted: Wed Apr 19, 2017 1:52 am 

Joined: Mon Apr 10, 2017 8:20 pm
Posts: 12
solved


Last edited by Alexeyaprelev on Fri Apr 21, 2017 12:02 am, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: LE910 Arduino shield As a modem
PostPosted: Wed Apr 19, 2017 2:07 am 

Joined: Mon Apr 10, 2017 8:20 pm
Posts: 12
Solved


Last edited by Alexeyaprelev on Fri Apr 21, 2017 12:04 am, edited 1 time in total.

Top
 Profile  
 
 Post subject: LE910 arduino shield power issue
PostPosted: Wed Apr 19, 2017 2:33 am 

Joined: Mon Apr 10, 2017 8:20 pm
Posts: 12
Dear all,

my modem works if I connect it directly to PC
switch: USB (both)
jumper: Ard/RPI :ARd
Jumper (micro usb power: ON
Jumper 5V/Vin: 5V

then I take the micro usb power jumper OFF and
connect it to a Arduino Uno (powered through Vin 12V) it shuts itself down in 60 sec, waits for 30 seconds and turns on for 60 sec. It goes in cycles.
It doesnt matter if I connect /disconnect usb cable or switch 5V/Vin jumper to Vin (Vin provided by Arduino Vin)

I would upload a picture if I know how to

thanks

Alex
SOLVED. thanks


Last edited by Alexeyaprelev on Fri Apr 21, 2017 3:04 am, edited 1 time in total.

Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 2   [ 18 posts ]
Go to page 1, 2  Next


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Libelium theme based on 610nm Style by Daniel St. Jules of http://www.gamexe.net


© Libelium Comunicaciones Distribuidas S.L. | Terms of use.