Libelium is offering new technical support channels, to contact with de Technical Support team to solve any issue our doubt please contact with your sales agent or visit our contact site



Post a new topicPost a reply Page 1 of 1   [ 4 posts ]
Author Message
 Post subject: Sending and receiving packets in SX1272
PostPosted: Fri Dec 08, 2017 3:30 pm 

Joined: Mon Oct 23, 2017 9:34 am
Posts: 49
Hi,
I am sending packets from https://www.cooking-hacks.com/media/cooking/images/documentation/tutorial_SX1272/montaje_connecting_raspberry_big.jpg to https://www.cooking-hacks.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/w/s/wsgateway_sx1272_antenna.1471339411.jpg

as I was not sure how to configure the above Lora waspmote gateway.And the module was not responding to any hexadecimal command as given in documentation http://www.libelium.com/development/was ... utorial/.I just run the code available in the http://www.libelium.com/development/was ... uide/.(pdf file available)
Now as soon as I run the module ,I am able to receive the packets sent but not able to run any hexadecimal code.I want to run the demos given in the cooking-hacks to RGB led by packet sent from gateway.
https://www.cooking-hacks.com/documenta ... eme-range/

Hope you understood my problem :)


Top
 Profile  
 
 Post subject: Re: Sending and receiving packets in SX1272
PostPosted: Mon Dec 11, 2017 8:12 am 

Joined: Mon Sep 28, 2009 12:06 pm
Posts: 11366
Hi karthik22,

Have you upload a program to the gateway? You haven't got to upload a sketch to the gateway, the microcontroller of this gateways has a default program to use it as a gateway.

Here you have got a LoRa gateway tutorial that can help you:

http://www.libelium.com/development/was ... -tutorial/

If you have uploaded a code to the gateway microcontroller, you have erased the original code and It won't work.

Regards


Top
 Profile  
 
 Post subject: Re: Sending and receiving packets in SX1272
PostPosted: Mon Dec 11, 2017 2:37 pm 

Joined: Mon Oct 23, 2017 9:34 am
Posts: 49
Hi dev,
I have mistakenly uploaded the code,So I need to erase the existing code.The Procedure to do this is contacting through RMA forums ,if I am not wrong.But I work in an university.Getting the order no to fill RMA a form is very difficult.Is there any other procedure to do this.


Top
 Profile  
 
 Post subject: Re: Sending and receiving packets in SX1272
PostPosted: Tue Dec 12, 2017 8:24 am 

Joined: Mon Sep 28, 2009 12:06 pm
Posts: 11366
Hi karthik22,

Sorry but to reinstall the factory gateway you need to fill the RMA form:

http://www.libelium.com/contact/#RMA

It is not a public and common procedure and it needs to be done through our technical service.

Regards


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 4 posts ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Libelium theme based on 610nm Style by Daniel St. Jules of http://www.gamexe.net


© Libelium Comunicaciones Distribuidas S.L. | Terms of use.